seeing if it's easier to fork tA's nixos laptop config rather than make one from scratch (more or less).
No puede seleccionar más de 25 temas Los temas deben comenzar con una letra o número, pueden incluir guiones ('-') y pueden tener hasta 35 caracteres de largo.

20 líneas
373B

  1. {
  2. networking = {
  3. hostName = "iwakura";
  4. useDHCP = false;
  5. firewall = {
  6. allowedTCPPorts = [ 8384 6881 6882 6883 6884 6697 ];
  7. allowedUDPPorts = [ 6881 6882 6883 6884 6697 ];
  8. allowedTCPPortRanges = [
  9. { from = 8995; to = 8999; }
  10. ];
  11. };
  12. interfaces = {
  13. enp0s25.useDHCP = true;
  14. wlp3s0.useDHCP = true;
  15. };
  16. };
  17. }