seeing if it's easier to fork tA's nixos laptop config rather than make one from scratch (more or less).
25개 이상의 토픽을 선택하실 수 없습니다. Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

21 lines
278B

  1. { pkgs, ... }:
  2. {
  3. networking = {
  4. networkmanager.enable = false;
  5. wireless.enable = true;
  6. };
  7. environment.systemPackages = with pkgs; [
  8. wirelesstools
  9. ];
  10. hardware.enableRedistributableFirmware = true;
  11. boot = {
  12. kernelModules = [ "cfg80211" ];
  13. };
  14. }