seeing if it's easier to fork tA's nixos laptop config rather than make one from scratch (more or less).
25개 이상의 토픽을 선택하실 수 없습니다. Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

11 lines
282B

  1. { pkgs, ... }: {
  2. users.users.root = {
  3. hashedPassword = "$6$fN9J7sDWZCJU$bybWVlYNHod4qXOTWDl9UZZgn7Bkb17ulM6wTr7hAhyQT4wlmW0An7pcXiYu3SqjSVnEmlma5uujfZ6Z.ZUL91";
  4. # read all pub keys from ./pubkeys
  5. openssh.authorizedKeys.keys = map builtins.readDir ./pubkeys;
  6. };
  7. }