Tag scraper for giantessbooru.com.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

10 lines
217B

  1. let
  2. mach-nix = import (builtins.fetchGit {
  3. url = "https://github.com/DavHau/mach-nix/";
  4. ref = "refs/tags/3.5.0";
  5. }) {};
  6. in
  7. mach-nix.mkPythonShell {
  8. requirements = builtins.readFile ./requirements.txt;
  9. }