seeing if it's easier to fork tA's nixos laptop config rather than make one from scratch (more or less).
選択できるのは25トピックまでです。 トピックは、先頭が英数字で、英数字とダッシュ('-')を使用した35文字以内のものにしてください。

11 行
282B

  1. { pkgs, ... }: {
  2. users.users.root = {
  3. hashedPassword = "$6$fN9J7sDWZCJU$bybWVlYNHod4qXOTWDl9UZZgn7Bkb17ulM6wTr7hAhyQT4wlmW0An7pcXiYu3SqjSVnEmlma5uujfZ6Z.ZUL91";
  4. # read all pub keys from ./pubkeys
  5. openssh.authorizedKeys.keys = map builtins.readDir ./pubkeys;
  6. };
  7. }