my laptops nixos configuration, hopefully less messy this time (but still a lil' messy)
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

11 lines
325B

  1. let
  2. thorn = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIIWOEyzcn4ybt6MHXOGP5TSzMXQeoB/pkf9RgQxYtbT2 thorn@iwakura";
  3. users = [ thorn ];
  4. iwakura = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIIWOEyzcn4ybt6MHXOGP5TSzMXQeoB/pkf9RgQxYtbT2 thorn@iwakura";
  5. systems = [ iwakura ];
  6. in {
  7. "secret1.age".publicKeys = [ thorn iwakura ];
  8. }