You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

12 lines
286B

  1. { mkDerivation, aeson, base, stdenv, text }:
  2. mkDerivation {
  3. pname = "haskeleton";
  4. version = "0.1.0.0";
  5. src = ./..;
  6. isLibrary = false;
  7. isExecutable = true;
  8. executableHaskellDepends = [ aeson base text ];
  9. license = "unknown";
  10. hydraPlatforms = stdenv.lib.platforms.none;
  11. }